http://www.dell.com/Support/Article/us/en/19/HOW10832

Setting a management IP address

A reachable IP address is needed to manage the switch when not using a serial connection. IP addresses must be configured on VLAN interfaces. To set an IP address input the following commands. This example assigns 192.168.0.254 to VLAN 1.

console>enable
console#configure
console(config)#interface vlan 1
console(config-if)#ip address 192.168.0.254 /24

It is recommended to make a separate VLAN for management of all your network devices when possible. This separates management traffic from data traffic, which increases performance and can have side effect of increased security.

If managing the switch from a separate network, the switch will need a default gateway just like a workstation so management protocols such as telnet, or TFTP, can find other networks. The following command configures a default gateway.

console(config)#ip default-gateway 192.168.0.1
Setting user accounts and enable password

To manage the switch without serial, you will need a username, and password. Telnet and SSH will require an enable password. Use the following commands to set a user account and enable password. This example uses the username Dell with a password of P@$$w0rd. The enable password example is ENP@$$w0rd.

console>enable
console#configure
console(config)#username Dell password P@$$w0rd encrypted privilege 15
console(config)#enable password ENP@$$w0rd
Choosing Telnet, SSH, HTTP, or HTTPS for management

The default protocols are Telnet and HTTP. Telnet and SSH provide command line based management through a tool such as Putty or Terraterm. HTTP and HTTPS provide a GUI based management through a web browser such as Internet Explorer or Chrome. It is possible to run all four, or none of the protocols. If all are disabled, the only management on the switch is Serial.

For security, it is recommended to turn off enable SSH and HTTPS, and disable Telnet and HTTP. Telnet and HTTP transfer packets over plain text, meaning if a person is capturing packets, he can read all the commands, and username and password of the switch while managing it. SSH and HTTPS encrypts the packets with strengthens security.

To enable SSH and HTTPS input the following commands.

console(config)#crypto key generate dsa
console(config)#crypto key generate rsa
console(config)#ip ssh server
console(config)#crypto certificate 1 generate
console(config-crypto-cert)#key-generate
console(config-crypto-cert)#exit
console(config)#ip http secure-server console(config)#ip telnet server disable
console(config)#no ip http server
Saving configuration

When satisfied with the configuration, you must save it. Without saving configuration, if the switch reboots it will lose all configuration not saved.

console#wr
This operation may take a few minutes.
Management interfaces will not be available during this time.
Are you sure you want to save? (y/n) y

组播抑制

interface vlan 10
ip address 10.180.1.8 255.255.255.0
exit interface vlan 20
ip igmp snooping vlan 20
ip igmp snooping querier vlan 20
exit interface vlan 30
exit interface range gi1/0/1-24
switchport access vlan 10
exit interface range gi1/0/25-40
switchport access vlan 20
exit interface range gi1/0/41-48
switchport access vlan 30
exit

dell N1500 安全配置的更多相关文章

  1. DELL服务器r710配置RAID

    DELL服务器r710配置RAID: 1.开机后等待DELL图标出现,连续按ctrl+r,进入RAID配置界面: 2.进入RAID配置界面,如果是下面的这个界面,选择Disk group 0这项需要按 ...

  2. Dell R720 RAID配置

    Dell服务器上一般都带有Raid卡,Raid5配置请看下边,亲们 1. 将服务器接上电源,显示器,键盘,并开机 2. 按 ctrl + R进入Raid设置 3. 将光标放置在Raid卡那,按F2,选 ...

  3. Dell做RAID配置图文全教程

    首先准备工作:Dell服务器 首先重启Dell,我们会看到Dell服务器的启动页面: 当我们看到出现下面这个界面的时候,根据提示按下Ctrl+R进到SAS磁盘阵列里面 备注:大多数Dell服务器进磁盘 ...

  4. [运维]Dell R710 raid配置 标签: raid运维 2017-04-15 19:35 581人阅读 评论(16)

    Dell R系列的一些服务器,raid的配置都大同小异,公司大部分的服务器,都是Dell R710型号的,这个型号的raid界面配置起来还是很简单的,下面来跟随小编体验一下raid如何配置吧.ps:图 ...

  5. dell n2024交换机配置

    1.putty串口设置 9600 8 1 None None 2.连接 3.console>en 4.带内管理IP地址 console(config)#username admin passwo ...

  6. 一步一步配置 Dell OME 监控 Dell 服务器硬件报警

    本文包括以下四个部分: 下载 Dell OME 安装 Dell OME 配置 Dell OME 配置 iDRAC 下载 Dell OME 以Dell PowerEdge R730xd 为例 1.登录 ...

  7. Dell R730服务器 Raid0 Raid5配置

    Dell R730服务器,有7块5t硬盘,默认做的RAID5.我们的目的是取其中6块硬盘做RAID5,留一块硬盘做热备. 一块SSD系统盘. 在这里,我具体解释一下 ①6块硬盘做成RAID5 ②6块硬 ...

  8. zabbix系列之六——安装后配置二Items

    https://www.zabbix.com/documentation/3.4/manual/config/items/itemtypes/snmp 1Items 1.1creating items ...

  9. 戴尔服务器如何配置远程管理卡(IDRAC9)适用于戴尔R740服务器

    戴尔服务器如何配置远程管理卡(IDRAC9)适用于戴尔R740服务器 转: DELL IDRAC9 该配置方法适合于所有戴尔14G服务器,包括全系列戴尔服务器,标准版适用于R440/R540/R640 ...

随机推荐

  1. Objective-C中nil与release的区别与用法

    首先说一下他们两的作用,nil就是把一个对象的指针置为空,只是切断了指针与内存中对象的联系,它对内存的释放没有什么作用:而release才是真正用于内存释放的,release后系统会将该块内存标记为可 ...

  2. 在VS2010上使用C#调用非托管C++生成的DLL文件(图文讲解)

    http://www.cyqdata.com/cnblogs/article-detail-35876#

  3. Spark配置参数调优

    1.配置多个executor 在项目中,由于数据量为几百万甚至千万级别,如果一个executor装载的对象过多,会导致GC很慢.项目中,我们使一个worker节点执行app时启动多个executor, ...

  4. NeHe OpenGL教程 第二十八课:贝塞尔曲面

    转自[翻译]NeHe OpenGL 教程 前言 声明,此 NeHe OpenGL教程系列文章由51博客yarin翻译(2010-08-19),本博客为转载并稍加整理与修改.对NeHe的OpenGL管线 ...

  5. 如何刪除GitHub中的repository

    如何刪除一github中的repository,這本該是個非常簡單的操作,可一開始搜的時候,有不少文章比較含糊.這裡就記錄下來吧. 1.訪問https://github.com/settings/pr ...

  6. C++学习6

    类是一种数据类型,它类似于普通的数据类型,但是又有别于普通的数据类型.类这种数据类型是一个包含成员变量和成员函数的一个集合. 类的成员变量和普通变量一样,也有数据类型和名称,占用固定长度的内存空间.但 ...

  7. jquery怎么实现跨域的访问呢?与别人提供的接口连接

    下面这个例子你可以参考下 <script> $.ajax({ async:false, url: 'http://www.mysite.com/demo.do',  // 跨域URL ty ...

  8. @Required @Autowired @Resource注解详解

    一.@Required注解用于检查特定的属性是否设置 1.RequiredAnnotationBeanPostProcessor 为该注解的处理器,即bean后置处理器,检查所有带有该解的bean属性 ...

  9. 打开10.10.3上SSD的TRIM-黑苹果之路

    对SSD没有研究,同事提出苹果对非官方的SSD不开启TRIM,上网度了一把,对TRIM不明觉厉. 一.TRIM是怎么回事:http://bbs.feng.com/read-htm-tid-187088 ...

  10. 问题:glGenBuffers()函数没有定义怎么办

    链接glew.lib库,#include <gl/glew.h>. glew是opengl 的扩展库