路由Corp配置
Corp#sh run

Building configuration...

Current configuration : 1652 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

hostname Corp!

enable secret 5 $1$mERr$DjvRJhZ6zKMbZlf94SAPL0

!

no ip cef

no ipv6 cef

!

no ip domain-lookup

!

spanning-tree mode pvst!

!

interface FastEthernet0/0

description connection to R3

ip address 10.1.5.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/3/0

description Switch port connection to WWW Server

switchport mode access

!

interface FastEthernet0/3/1

description Switch port connection to Email Server

switchport mode access

!

interface FastEthernet0/3/2

description Switch port connection to DNS server

switchport mode access

!

interface FastEthernet0/3/3

switchport mode access

!

interface Serial1/0

description 1st connection to R1

ip address 10.1.2.1 255.255.255.0

!

interface Serial1/1

description 2nd Connection to R1

ip address 10.1.3.1 255.255.255.0

clock rate 2000000

!

interface Serial1/2

description connection to R2

ip address 10.1.4.1 255.255.255.0

clock rate 2000000

!

interface Serial1/3

no ip address

clock rate 2000000

shutdown

!

interface Vlan1

description switch card to core network

ip address 10.1.1.1 255.255.255.0

!

ip classless

!

ip flow-export version 9

!

banner motd ^C this is my Corp 2811 ISR ROUTER ^C

!

line con 0

exec-timeout 0 0

password jason

logging synchronous

login

!

line aux 0

password jason

login

!

line vty 0 4

password jason

login

line vty 5 15

password jason

login

!

end
路由一的配置

R1#sh run

Building configuration...

Current configuration : 1142 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname R1

!!

enable secret 5 $1$mERr$DjvRJhZ6zKMbZlf94SAPL0

!

no ip cef

no ipv6 cef

!

!

no ip domain-lookup

!

!

spanning-tree mode pvst

!

interface FastEthernet0/0

description connection to finance pc

ip address 192.168.10.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

description connection to marketing pc

ip address 192.168.20.1 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0/0

description 1st connection to Corp Router

ip address 10.1.2.2 255.255.255.0

clock rate 2000000

!

interface Serial0/0/1

description 2end connection to Corp Router

ip address 10.1.3.2 255.255.255.0

!

interface Vlan1

no ip address

shutdown

!

ip classless

!

ip flow-export version 9

!

banner motd ^C this is my Router ^C

!

line con 0

exec-timeout 0 0

password jason

logging synchronous

login

!

line aux 0

password jason

login

!

line vty 0 4

password jason

login

line vty 5 15

password jason

login

!

end 
路由器二配置

R2#sh run

Building configuration...

Current configuration : 1078 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname R2

!

enable secret 5 $1$mERr$DjvRJhZ6zKMbZlf94SAPL0

!

!

no ip cef

no ipv6 cef

!

no ip domain-lookup

!

!

spanning-tree mode pvst

!

!

interface FastEthernet0/0

description connection to sales PC

ip address 192.168.30.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

description connection to HR PC

ip address 192.168.40.1 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0/0

description connection to Corp Router

ip address 10.1.4.2 255.255.255.0

!

interface Serial0/0/1

no ip address

clock rate 2000000

shutdown

!

interface Vlan1

no ip address

shutdown

!

ip classless

!

ip flow-export version 9

!

banner motd ^C this is my R2 router ^C

!

line con 0

exec-timeout 0 0

password jason

logging synchronous

login

!

line aux 0

password jason

login

!

line vty 0 4

password jason

login

line vty 5 15

password jason

login

!

end
路由器三的配置

R3#sh run

Building configuration...

Current configuration : 998 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname R3

!

enable secret 5 $1$mERr$DjvRJhZ6zKMbZlf94SAPL0

!

dot11 ssid admin

authentication open

guest-mode

!

no ip cef

no ipv6 cef

!

spanning-tree mode pvst

!

interface FastEthernet0/0

description connection to Corp Router

ip address 10.1.5.2 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface Dot11Radio0/3/0

description WLAN for mobile user

ip address 172.16.10.1 255.255.255.0

speed 12.0 18.0 24.0 36.0 48.0 54.0 6.0 9.0 basic-1.0 basic-11.0 basic-2.0 basic-5.5

ssid admin

!

interface Dot11Radio0/3/1

no ip address

speed 18.0 36.0 48.0 54.0 9.0 basic-12.0 basic-24.0 basic-6.0

!

interface Vlan1

no ip address

shutdown

!

ip classless

!

ip flow-export version 9

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

end

cisco路由的ip路由(一)的更多相关文章

  1. IP路由及静态路由配置

    IP路由及静态路由配置 qianghaohao(CodingNutter) 链接来源:http://www.cnblogs.com/codingnutter/p/5654271.html 一.IP路由 ...

  2. 彻底理解Cisco/Linux/Windows的IP路由

    -1.只要理解实质,名称并不重要! 很多使用Linux的网络高手在面对Cisco管理员的诸如管理距离,路由度量等词汇时,还没有PK就自觉败下阵来了.我觉得这实在太可惜了,大家本是一家,为何这么为难对方 ...

  3. cisco路由的ip静态路由添加(二)

    路由器Corp 配置Corp(config)#ip route 192.168.20.0 255.255.255.0 10.1.3.2 150 Corp(config)#ip route 192.16 ...

  4. ip route rule 路由策略 高级路由 捆绑 网桥

    http://lwfs.net/2005/11/28/10/ #!/bin/bash IP0= IP1= GW0= GW1= NET0= NET1= DEV0=eth0 DEV1=eth1 # com ...

  5. IP路由__静态路由

    1.静态路由的优缺点: 优点:对于路由器的CPU没有管理性开销,它意味着如果你不使用动态路由选择的话,你可能应该购买更为便宜的路由器.在路由器之间没有带宽占用,它意味着在WAN链接中你可以节省更多的钱 ...

  6. Linux IP 路由实现

    以下代码取自 kernel . [数据结构] 该结构被基于路由表的classifier使用,用于跟踪与一个标签(tag)相关联的路由流量的统计信息,该统计信息中包含字节数和报文数两类信息. 这个结构包 ...

  7. TCP/IP协议栈 --- IP路由

    IP路由:当一个IP包在主机发送出去或者在网络当中时,是怎么选择路径到达目的主机的呢? 一般情况下, 如果说源主机和目的主机在同一个网络中的话,那个数据报可以直接到达目的主机而不经过路由器,下面可以试 ...

  8. IP路由原理

    IP路由原理 一.什么是路由 路由是指导IP报文发送的路径信息. 二.路由表的构成 路由表是路由器转发报文的判断依据 三.路由器单跳操作 四.路由表查找规则 1.选择度量值小的进行转发 2.永远将下一 ...

  9. Linux基础命令---IP路由操作

    ip ip指令可以显示或操作路由.网路设备,设置路由策略和通道. 此命令的适用范围:RedHat.RHEL.Ubuntu.CentOS.SUSE.openSUSE.Fedora.   1.语法     ...

随机推荐

  1. iconv命令

    iconv 用法: Usage: iconv [OPTION...] [FILE...] Convert encoding of given files from one encoding to an ...

  2. noip训练 2018.10.22~2018.10.23

    day1 100+100+0=200 T1 稍微比划一下,发现其实就是缩点双,然后区间最小值的和 T2 发现答案为原lis|+1|-1 对每个点做从前最长上升序列以及从后最长下降序列, 想了半个小时怎 ...

  3. 【agc005d】~K Perm Counting

    题目大意 求有多少中1~n的排列,使得\(abs(第i个位置的值-i)!=k\) 解题思路 考虑容斥,\(ans=\sum_{i=0}^{n}(-1)^ig[i](n-i)!(g[i]表示至少有i个位 ...

  4. 2018第九届蓝桥杯C/C++ A组试题答案参考

    题目1 标题:分数 1/1 + 1/2 + 1/4 + 1/8 + 1/16 + .... 每项是前一项的一半,如果一共有20项,求这个和是多少,结果用分数表示出来.类似:3/2当然,这只是加了前2项 ...

  5. 《新年Flag》2019年“新年Flag” - 新目标 学习计划

    <新年Flag>2019年"新年Flag" - 新学期 新目标 学习计划 达叔终于等到你了~ 先做个自我介绍: [达叔小生:往后余生,唯独有你]小程序 -> 后端 ...

  6. Java当中的基本类型包装类

    Java当中的基本类型包装类 01 基本数据类型对象的包装类 **什么是基本数据类型对象包装类呢?**就是把基本数据类型封装成对象,这样就可以提供更多的操作基本数值的功能了. 基本数据类型对象的包装类 ...

  7. php写入文件来调试接口数据

    $fp = fopen('write.txt', 'a+b'); //a+读写方式打开,将文件指针指向文件末尾.b为强制使用二进制模式. 如果文件不存在则尝试创建之. fwrite($fp, prin ...

  8. Java基础__ToString()方法

    Java toString() 方法 (一).方便println()方法的输出 public class TString { private String name; public TString(S ...

  9. $\LaTeX$数学公式大全10

    $10\ Array\ environment,examples$ $\left( \begin{array}{cc} 2\tau & 7\phi-frac5{12} \\ 3\psi &am ...

  10. linux内核中的数据结构

    http://vinllen.com/linuxnei-he-zhong-de-shu-ju-jie-gou/ https://zhuanlan.zhihu.com/p/58087261 https: ...