Cisco 模拟配置
本次模拟:采用Cisco Packet Tracer 软件,进行cisco网络设备的模拟。可以实现CLI界面命令配置,同实际交换机一样。
1、同一VLAN 可以互相访问,不同VLAN 不能访问
PC0 :192.168.1.10 PC1:192.168.1.11 PC2:192.168.1.12
PC3 :192.168.1.13 PC4:192.168.1.14 PC5:192.168.1.15
掩码:255.255.255.0 网关:192.168.1.1
Switch0 :
Switch>enable
Switch#configure terminal
Switch(config)#vlan
Switch(config-vlan)#exit
Switch(config)#vlan
Switch(config-vlan)#exit
Switch(config)#vlan
Switch(config-vlan)#exit
Switch(config)#interface f /
Switch(config-if)#switchport access vlan
Switch(config-if)#exit
Switch(config)#interface f /
Switch(config-if)#switchport access vlan
Switch(config-if)#exit
Switch(config)#interface f /
Switch(config-if)#switchport access vlan
Switch(config-if)#exit
Switch(config)#interface f /
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch#show vlan
Switch 1:
同 Switch0 一样的配置。
完成后,相同VLAN间可以访问,不同VLAN不能访问。
PC0 ping PC 1 : timeout
PC0 ping PC 3 : reply
2、三层交换机实现路由,不同VLAN间可以互相访问
PC9: 192.168.2.9 PC11 192.168.2.11 掩码:255.255.255.0 网关:192.168.2.1
PC10: 192.168.3.10 PC12 192.168.3.12 掩码:255.255.255.0 网关:192.168.3.1
Switch 5:
Switch>enable
Switch#configure terminal
Switch(config)#vlan
Switch(config-vlan)#exit
Switch(config)#vlan
Switch(config-vlan)#exit
Switch(config)#interface f /
Switch(config-if)#switchport access vlan
Switch(config-if)#exit
Switch(config)#interface f /
Switch(config-if)#switchport access vlan
Switch(config-if)#exit
Switch(config)#interface f /
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch 6:
同switch5 配置一样。
S3560:
Switch>enable
Switch#configure terminal
Switch(config)#ip routing #开启路由功能
Switch(config)#vlan
Switch(config-vlan)#exit
Switch(config)#vlan
Switch(config-vlan)#exit Switch(config)#interface f /
Switch(config-if)#switchport trunk encapsulation dot1q #给这个接口的trunk封装为802..Q的帧格式
Switch(config)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#interface f /
Switch(config-if)#switchport trunk encapsulation dot1q #给这个接口的trunk封装为802..Q的帧格式
Switch(config)#switchport mode trunk
Switch(config-if)#exit Switch(config)#interface vlan
Switch(config-if)# ip address 192.168.2.1 255.255.255.0
Switch(config-if)#no shutdown
Switch(config)#exit
Switch(config)#interface vlan
Switch(config-if)# ip address 192.168.3.1 255.255.255.0
Switch(config-if)#no shutdown
Switch(config)#exit Switch# show ip route
完成后,不相同VLAN间可以访问
PC9 ping PC 10 : reply
PC9 ping PC 12 : reply
3、快速生成树
是网络在冗余链路的情况下,避免环路,形成广播风暴。
配置的时候需要先配置交换机,然后在连接线路,不然会形成广播风暴
PC13 :192.168.1.13 PC14 :192.168.1.14
Switch7:
Switch>enable
Switch#configure terminal
Switch(config)#vlan
Switch(config-vlan)#exit Switch(config)#interface f /
Switch(config-if)#switchport access vlan
Switch(config-if)#exit
Switch(config)#interface range f /-
Switch(config-if-range)#switchport mode trunk
Switch(config-if-range)#exit
Switch(config)#spanning-tree mode rapid-pvst
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit Switch#show spanning-tree
Switch#show spanning-tree interface f0/
Switch8:
同Switch7一样
配置完成后,当2/3端口任意一个出现问题,可以快速的切换到备用端口,保证数据的传输
Cisco 模拟配置的更多相关文章
- cisco 路由配置
Cisco路由配置基础 刚刚接触cisco路由配置,下面是学习的笔记,感觉命令还是多敲才能熟悉 一. 所处状态各类 router> 用户处于用户命令状态,可以查看网络和主机 router# 用户 ...
- cisco路由器配置教程
配置cisco路由器 经过几十年的发展,从最初的只有四个节点的ARPANET发展到现今无处不在的Internet,计算机网络已经深入到了我们生活当中.随着计算机网络规模的爆炸性增长,作为连接设备的路由 ...
- cisco基本配置命令
实验命令 router> enable 从用户模式进入特权模式 router# disable or exit 从特权模式退出到用户模式 router# show sessions 查看本机上的 ...
- [CISCO] 简单配置 Telnet 服务
[CISCO] 简单配置 Telnet 服务 一.Introduction Telnet 协议是一种应用层协议,使用于网际网路及区域网中,使用虚拟终端机的形式,提供双向.以文字字串为主的互动功能.属于 ...
- CiSCO 交换机配置 SSH 登陆
CiSCO 交换机配置 SSH 登陆 题目:在三层交换机上仅运行 SSH 服务,且用户名和密码的方式登录交换机. (一)了解主机名与域名 1."主机名" 为该设备的名称 2 ...
- Cisco 交换机配置的基本命令
1.不同的vlan 不同vlan需要路由 在路由的端口设置多个IP段 交换机模拟器实验六 2.查看端口名字 SWA#sh vlan default Active F0/1, F0/2, F0 ...
- CISCO ACL配置(目前)
什么是ACL? 访问控制列表简称为ACL,访问控制列表使用包过滤技术,在路由器上读取第三层及第四层包头中的信息如源地址,目的地址,源端口,目的端口等,根据预先定义好的规则对包进行过滤,从而达到访问控制 ...
- Cisco常用配置和命令
1.ASA常用管理management-access inside #开启远程连接inside口 show snmp-server oidlist #查看ASA snmp的 ...
- Cisco DHCP 配置方法
首先假设两台思科路由器,R1(服务端)连接R2(客户端),组成一个简单的链式局域网,下面就来实现DHCP,配置的命令及其解释如下: 1.R1 dhcp服务的配置 dhcp#configure term ...
随机推荐
- (三)mybatis级联的实现
mybatis级联的实现 开篇 级联有三种对应关系: 1.一对一(association):如学号与学生 2.一对多(collection):如角色与用户 3.多对多(discri ...
- Hexo搭建总结
Hexo搭建过程记录 1.Hexo基本环境搭建 1.Hexo安装前提 Node.js和Git,他们的安装方法可以自行百度. 2.具体安装步骤可以参考: https://www.cnblogs.com/ ...
- Seeing AI:计算机视觉十年磨一剑,打造盲人的“瑞士军刀”
Mary Bellard(左)和AnneTaylor(右)是Seeing AI开发团队的成员,SeeingAI成果的背后是计算机视觉数十年研究的支持. 当Anne Taylor走进一个房间时,她像其 ...
- dagger2的Qualifier与Scope
Qualifier即Named 当module的@Provides提供相同变量的不同属性时:用于区分把哪一个初始化 Module 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ...
- MySQL多表查询、事务、DCL:内含mysql如果忘记密码解决方案
MySQL多表查询.事务.DCL 多表查询 * 查询语法: select 列名列表 from 表名列表 where.... * 准备sql # 创建部门表 CREATE TABLE dept( id ...
- 原本准备的 event loop 分享
基础介绍 Stack 栈 一种先入后出的数据结构. 两个基本操作: 推入,弹出 Queue 队列 一种先入先出的数据结构 操作: 入队,出队 两种任务: 同步任务,异步任务 同步任务: 在调用栈中等待 ...
- d3.js ---画坐标轴
画坐标轴 //使用d3的svg的axis()方法生成坐标轴 var x_axis = d3.svg.axis().scale(scale_x), y_axis = d3.svg.axis().scal ...
- SPA中前端路由基本原理与实现方式
SPA 前端路由原理与实现方式 通常 SPA 中前端路由有2中实现方式,本文会简单快速总结这两种方法及其实现: 修改 url 中 Hash 利用 H5 中的 history Hash 我们都知道 ur ...
- 微信小程序学习简介
如何向微信小程序导入DEMO源码: 参考方法 参考学习小程序官方文档 小程序官方文档 小程序目录简介 app.json :设置一些工程全局的量.js : 写一些函数逻辑.wxml: 调用.js中写的函 ...
- web 移动端 横向滚动的阻尼感很强,滑动不灵敏
在添加 overflow-x: scroll的元素里增加如下style overflow-x: scroll; -webkit-overflow-scrolling: touch; //关键点